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Thank you for purchasing our product. Contact REVO AMERICA if you have 

any questions or feedback. No part of this manual may be copied, 

reproduced, translated, or distributed in any form or by any means 

without prior consent in writing from our company. 

Disclaimer 

 
CAUTION! 

 The default password is intended only for your first login. We 
strongly recommend you set a strong password to ensure account 
security. 

 Strong: contains at least 9 characters comprising all three 
elements: letter, special character, digit. 

 Weak: contains at least 8 characters from two of the four types: 
upper-case letter, lower-case letter, special character, digit. 

 

 To the maximum extent permitted by applicable law, the product 

described, with its hardware, software, firmware and documents, is 

provided on an "as is" basis. 

 Best effort has been made to verify the integrity and correctness of 

the contents in this manual, but no statement, information, or 

recommendation in this manual shall constitute formal guarantee of 

any kind, expressed or implied. We shall not be held responsible for 

any technical or typographical errors in this manual. The contents of 

this manual are subject to change without prior notice. Update will 

be added to the new version of this manual. 

 Use of this manual and the product and the subsequent result shall 

be entirely on the user's own responsibility. In no event shall we be 

liable for any special, consequential, incidental, or indirect damages, 

including, among others, damages for loss of business profits, 

business interruption, or loss of data or documentation, or product 
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malfunction or information leakage caused by cyber attack, hacking 

or virus in connection with the use of this product. 

 Video and audio surveillance can be regulated by laws that vary from 

country to country. Check the law in your local region before using 

this product for surveillance purposes. We shall not be held 

responsible for any consequences resulting from illegal operations 

of the device. 

 The illustrations in this manual are for reference only and may vary 

depending on the version or model. The screenshots in this manual 

may have been customized to meet specific requirements and user 

preferences. As a result, some of the examples and functions 

featured may differ from those displayed on your monitor. 

 This manual is a guide for multiple product models and so it is not 

intended for any specific product. 

 Due to uncertainties such as physical environment, discrepancy may 

exist between the actual values and reference values provided in this 

manual. The ultimate right to interpretation resides in our company. 

Safety Symbols 

The symbols in the following table may be found in this manual. Carefully 

follow the instructions indicated by the symbols to avoid hazardous 

situations and use the product properly. 

Symbol Description 

 WARNING! 
Indicates a hazardous situation which, if not 
avoided, could result in bodily injury or death. 

 CAUTION! 

Indicates a situation which, if not avoided, could 
result in damage, data loss or malfunction to 
product. 

 NOTE! 
Indicates useful or supplemental information 
about the use of product. 
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Preface 

This manual describes how to use your Hybrid DVR locally or on the Web 

interface. 

In this manual, the terms IP camera and IPC refer to the same thing: 

network camera, which requires a connection to the network. And the IP 

device mentioned in this manual refers to an IP camera (also known as 

network camera) or a Digital Video Server (DVS). 

Part I Local Operations 

All DVR supports two types of operations: local operations and web-based 

remote operations. With local operations you connect a monitor and a 

mouse to the DVR and use the mouse to operate. If your NVR has buttons 

on the front panel or is delivered with a remote control, you may also 

control your DVR by pressing the front panel buttons or using the remote 

control. 

The DVR has an embedded web server and allows web-based operations. 

To do this, you need a PC that has a network connection to the DVR and 

is installed with a web browser. You just need to navigate to the DVR IP 

address and log in to the Web interface like you log in to the system locally. 

This section describes local operations. 
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1  Before You Begin 

Please be aware that the parameters that are grayed out on the system 

user interface (UI) cannot be modified. The parameters and values 

displayed may vary with device model, and the figures in this manual are 

for illustration purpose only. 

User Login 

Use the default username admin and password 123456 for your first login. 

 
CAUTION! 

The default password is intended only for the first login and should be 
changed to a strong one containing at least nine characters including 
letters, digits and special characters after your first login to ensure 
security. 

 

1. Right-click anywhere in the window and then choose Menu. The 

login dialog box is displayed. 

2. Select the username from the drop-down list, enter your password, 

and then click Login. 

Local Operations 

You can refer to Initial Configuration and complete a quick configuration. 

 
NOTE! 

Unless otherwise specified, all operations described in this manual are 
performed with a mouse by the right hand. See Mouse Operations for 
details. 

 

Mouse Operations 

Table 1–1 Mouse Operations  
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Name Action Description 

Left 
button 

Click 
 Select or confirm an item. 
 Select to edit digits, symbols, upper-case or 

lower-case letters in a field. 

Double-click Enter or exit full screen mode in live view. 

Drag Draw or move a rectangle on the screen, for 
example, a motion detection area. 

Right 
button 

Click 

 Show the shortcut menu. 
 Exit zoom. 
 Exit the current window when Cancel or Exit 

is displayed.  

Wheel 
Scroll up or 
down 

Scroll up or down a list or a window; or zoom 
in or out on a playback progress bar. 

Long press Restore to lowest resolution 

 

Front Panel Buttons 

The front panel buttons may vary with DVR model. 

Table 1–2 Front Panel Buttons 1 

Button Description 

 
Display the main menu. 

 

Switch to the next tab on the screen or switch 
the input method. 

 
Auxiliary function button. 

 
Exit the current window. 
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Button Description 

 

 , , , : Switch windows or menu 
items; or control rotation directions of a PTZ 
camera when the PTZ toolbar is closed. PTZ 
stands for pan, tilt, and zoom. 

 , : Rewind or forward 30 seconds in 
full screen. 

 , : Variable-speed forward or 
rewind in full screen. 

 

Confirm an operation, or start/pause the 
playback. 

 

Press this button to start up or shut down the 
DVR. 
To shut down, press this button and hold for at 
least 3 seconds till a message appears on your 
monitor. Click Yes. 
Note: 
This shutdown operation can be performed 
only when you have logged in to the system. 

 

Table 1–3 Front Panel Buttons 2 

Button Description 

 

Press this button to start up or shut down the DVR. 
To shut down, press this button and hold for at least 
3 seconds till a message appears on your monitor. 
Click Yes. 
Note: 
This shutdown operation can be performed only 
when you have logged in to the system. 

 
Enter 1; or display the main menu. 

 
Enter 2, A, B, or C; or start instant playback. 
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Button Description 

 
Enter 3, D, E, or F; or start manual recording. 

 
Enter 4, G, H, or I; or enter the PTZ control interface. 

 

Enter 5, J, K, or L; or switch the screen layout in live 
view or playback mode. 

 
Enter 6, M, N, or O; or enable or disable arming. 

 
Enter 7, P, Q, R, or S; or take a snapshot. 

 
Enter 8, T, U, or V. 

 
Enter 9, W, X, Y, or Z. 

 
Enter 0 or a space. 

 
Delete 

 
Switch the input method. 

 
Auxiliary function button. 

 
Exit the current window. 

 
Switch to the next tab. 
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Button Description 

 

 , , , : Switch windows or menu items; 
or control rotation directions of a PTZ camera 
when the PTZ toolbar is closed 

 , : Rewind or forward 30 seconds in full 
screen. 

 , : Variable-speed forward or rewind in 
full screen. 

 : Confirm an operation; or start or pause 
playback. 

Remote Control 

Table 1–4 Functions of the Buttons on the Remote Control 

Button Function 

Power 

Press this button to start up or shut down the DVR. 
To shut down, press this button and hold for at least 3 
seconds till a message appears on your monitor. Click 
Yes. 
Note: 
This shutdown operation can be performed only when 
you have logged in to the system. 

DEV This button is for reserved functions. 

Toolbar 

 In live view mode, press this button to show the 
toolbar for the currently selected window. 

 In playback mode, press this button to display 
windows according to the configured screen layout. 

Menu Press this button to display the main menu. 

Iris+/Iris- 
Adjust the iris, focus and zoom of the PTZ camera in PTZ 
control mode. 

Focus+/Focus- 

Zoom+/Zoom- 
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Button Function 

UP, DOWN, 
LEFT, RIGHT, 
ENTER  

 Press UP, DOWN, LEFT and RIGHT to navigate 
between menu items or shift focus. 

 In PTZ control mode, press UP, DOWN, LEFT, and 
RIGHT buttons to select the corresponding buttons 
on the screen, and then press ENTER to activate the 
selection. 

 In live view mode, press UP to start sequence in full 
screen. Pressing UP again starts sequence with three 
windows on the screen. Press DOWN to open the 
playback window. 

 Press ENTER to confirm an operation or to display a 
selected drop-down list. In playback mode, press 
ENTER to play or pause in full screen mode. 

 UP and DOWN: Variable speed forward or rewind in 
full screen. 

 LEFT and RIGHT: Rewind or forward 30 seconds in full 
screen. 

Fn Press to navigate to the next window when multiple 
windows are displayed. 

Esc Exit. 

Alphanumeric 
buttons 

 Switch to the corresponding channel in live view 
mode. 

 Input numbers and characters in edit mode. 

Shift Switch menu items. 

Del Remove characters or spaces on the left of the cursor. 
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2  Initial Configuration 

Preparation 

 Make sure that at least one monitor is correctly connected to the 

VGA or HDMI interface on the rear panel of the DVR. 

 Verify that the hard disk(s) are correctly installed. For detailed steps 

to install a hard disk, please refer to the quick guide shipped with 

your DVR. 

Device Login 

The login page appears after the DVR starts up. 
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1. Enter the default admin password 123456, click Login, and then click 

Yes to change the password. 

 

2. Change the password into a strong one, then click OK. 

 

3. Set the unlock pattern. 
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NOTE! 

To disable unlock pattern, click System > User. See User Configuration 
for details. 
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Wizard 

The wizard can guide you to complete the most basic setup. The following 

page appears after your login: 

 

1. Enable or disable the wizard as needed and then click Next. You may 

also click . 

2. Select the time zone, date and time format, set the system time, and 

then click Next. 

 

3. Complete network configuration, and then click Next. 
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4. Select the devices to add in the discovered device list, click Add, and 

then click Yes to complete configuration. 

 

 

NOTE! 

 To add devices through PoE ports, see Option 3 in Adding an IP Device 
for details. 

 The devices added can get online and start live view only if the device 
password is default; if not, you need to modify the device password. 

 If the desired device is not in the device list, you may add it in a 
preview window or under Camera > Camera > Camera (see Adding 
an IP Device). 
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3  Live View 

Live View Status 

The following icons are used to indicate alarms, recording status, and 

audio status in a live view window. 

Table 3–1 Live View Window Icons 

Icon Description 

 

Tampering alarm 

 

Motion detection alarm 

 

Recording 

 Two-way audio 

Window Toolbar 

Icon Description 

 
Available for PTZ cameras only. Click to display the PTZ 
control window. 

 
Set mount mode and display mode for fisheye camera.  
This icon appears only for fisheye cameras. 

 
Record live video in the window to the hard disk. 

Clicking  stops recording. 

 
Click to play video recorded during the past 5 minutes and 30 
seconds. 

 Zoom in on an area of interest. 

 Click to edit image settings. 

 Click to set OSD. 

 
Click to take a snapshot. The window borders will flash white. 
You may view and back up snapshots under Backup > Image. 
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Icon Description 

 

Rest your mouse pointer on the icon to view bitrate info; click 
this button to view the camera ID and IP address or to change 
the username and password used to connect the camera. 

 

Start two-way audio with the camera. Click  to stop. The 
sound volume is adjustable. 
Note: Correct audio input and output connections are 
required. 

 

Click to turn on audio. Clicking  turns off audio. The sound 
volume is adjustable. 
Note: When you turn on audio in the current window, audio 
of the previous window is turned off. 

Screen Toolbar 

Icon Description 

 

Click to access the main menu. 

 

Select the screen layout. 
 

 

 

/  
Previous or next screen. 

/  Start or stop sequence. 

 

Playback. 

 

Rest the mouse pointer on this icon to view encoding 
information including frame rate, bit rate, and 
resolution; or click to view camera status. 

 

Click to view device alarm status and camera status. 

 

Rest the mouse pointer on it to view NIC card 
information. Or click this icon to edit basic network 
settings. 

 

Rest the mouse pointer on it to view the date. Or click 
this icon to edit time settings. 



24 

 

Icon Description 

 

Available to certain DVR models. 
Click to display the cloud service window. You may 
scan the QR code and download an app to manage 
your DVR. 

 

Click to automatically hide the toolbar, or click  to 
lock. 

Shortcut Menu 

A shortcut menu as shown below appears when you right-click in a 

window. Some menu items are described in Shortcut Menu Description. 

Table 3–2 Shortcut Menu 

 

Table 3–3 Shortcut Menu Description 

Menu Description 

Menu 

Access the main menu. 
Most of operations described in this manual are performed 
start from the main menu; for example, click Camera > 
Camera (with Menu > omitted). 

Common 
Menu 

Quick access to Camera, Net Config, and Backup. 
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Menu Description 

Corridor  

Choose a corridor mode. Corridor mode can also be set in 
the Preview Windows drop-down list under System > 
Preview. 
To display images in corridor mode, the camera must be 
installed correctly (rotated 90° clockwise or 
counterclockwise), and then use the Image Rotation 
parameter under Camera > Image to rotate images 
accordingly. 

Main/Aux 
Monitor 

Switch live video from different video output. 

Preview Mode 
Switch between Normal and Smart. 
The default is Normal mode. 

Playback Play the current day's recording for the camera linked to 
the current window. 

Face 
Recognition 
Config 

Configure face recognition parameters. 

Output Mode Choose a video output mode, including standard, soft, 
bright, and vivid. 

Manual Manual settings include manual recording, manual 
snapshot, and manual alarm. 

 

Sequence Operation 

The sequence operation requires you to configure the screen layout, 

windows, linked cameras, and the sequence interval. 

This example describes how to configure sequence for five cameras based 

on a 4-window screen layout. 

1. Click 4 Windows on the screen toolbar. 

 
NOTE! 

The number of windows that can be displayed may vary with DVR 
model. 
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2. Click Start Sequence on the screen toolbar. Sequence starts by 

displaying four windows on the first screen and then the fifth on the 

second at the set interval. 
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NOTE! 

 The default sequence interval is eight seconds and can be set 
under System > Preview. 

 You may drag video to the desired window on the screen. 

Zoom 

Zoom in on an area of images in a window for details. 

1. Click the window and then click  on the window toolbar. 

 

2. Move your mouse to the area you want to zoom in, then use your 

scroll wheel to zoom in and out.  

3. Right click to exit zoom. 

Image Configuration 

Adjust image settings to get optimal images from a camera. 

1. Click the window and then click  on the window toolbar. 

2. Select a mode from the drop-down list according to the surveillance 

scenario, and then adjust contrast, hue, saturation and brightness as 

needed. The settings available may vary with device model. 
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3. Click OK to save the settings and exit. 

Preview Configuration 

Normally, live view (video) is available after you complete the basic setup 

by following the wizard. You can click System > Preview and edit preview 

setting as needed, including video output, image resolution, default 

layout, and sequence interval. The video output and the number of 

windows supported may vary with DVR model. 

 
NOTE! 

Pressing and holding the scroll wheel for at least 3 seconds will restore 
the default resolution. 

 

Preview Configuration 

Each preview window (window for short) links to a camera. By default, 

window 1 links to camera D1, window 2 links to camera D2, and so on. 

You may want to change the link to display live video from a camera in 

another specified window. The following example describes how to link 

window 1 to camera D2 and link window 2 to camera D1. 

Step 1: Click window 1 on the right, and then click D2 under Camera on 

the left. Now D2 appears in window 1, and None appears in window 2. 

Meanwhile,  is cleared for camera D1, meaning D1 is not linked to any 

window. 
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Step 2: Click window 2 on the right, and then click D1 under Camera on 

the left. Now D1 appears in window 2. Click Apply to save the settings. 

 

Advanced Configuration 

Click the Advanced tab and then select Sub Stream First so the DVR uses 

the sub stream to establish live video from multiple cameras 

simultaneously. This function is disabled by default. 
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4  Channel Configuration 

Channel Management 

This chapter describes how to add and manage IP devices in your DVR. 

The IP devices mentioned in this manual mainly refer to IP camera (or 

network camera); sometimes they can also be Digital Video Server (DVS). 

Before you start, make sure the IP devices are connected to your DVR via 

network. 

 
CAUTION! 

An IP device should be connected to one DVR only. An IP device 
managed by multiple DVRs may cause unwanted issues. 

Camera Type 

This page is displayed for hybrid DVRs only. You can change analog 

channel to digital channel in this page. 

1. Click Camera > Camera > Camera Type.  

2. Select the channel you want to change and choose Digital. 
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3. Click Apply, then a message indicating device restart appears.  

4. Click Yes. Channel type will be changed after the DVR restarts. 

Adding an IP Device 

This section provides multiple options to add an IP device. Some options 

are only applicable to certain DVR models. Choose one as appropriate. 

Option 1 

1. Click Camera > Camera > Camera. The system automatically 

searches for IP devices and lists the discovered. 

 

2. (Optional) To search a specified network segment, click Search 

Segment and then set the address range. 

3. You may choose one of the following ways to add an IP device: 

 Click Add All to add all the discovered IP devices allowed (depending 

on channels supported by the DVR). 

 Click Custom Add. In the window displayed, enter the IP address and 

complete other settings, and then click Add. You may also click 

Search Segment and add discovered cameras in the list. 

 Click  
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Click  to add the camera. 

 
NOTE! 

For a Digital Video Server (DVS), a window appears when you click Add, 
and you need to select channels to add the connected cameras. 

 

Option 2 

This option is not applicable to DVRs with PoE ports or switching ports. 

1. Click  in a window. 

2. Select the desired IP device and then click OK. 

 

Option 4 

Use this option to add an IP device that is connected to a different router, 

for example, when the NVR and the IP device are connected across the 

Internet. 

 
NOTE! 

First you need to enable port mapping at Setup > Port > Port Mapping 
on the IP device's Web interface. 

 

1. Click Camera > Camera, click Custom Add. 

2. Choose an option: 

 By IP  

a. On the IP device's Web interface, go to Setup > Port > Port 

Mapping, find the external IP (public IP) and external port 

number. 

b. On the NVR: Select a protocol, enter the above-mentioned IP 

address and port number, enter the username and password. 

c. Click OK. 
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 By MyDDNS 

a. On the IP device's Web interface, go to Setup > Network > DDNS, 

enable DDNS, select  MyDDNS, set a domain name and get the 

server address. 

 
NOTE! 

 After setting the domain name, check that you can use the device 
address to access the IP device's Web interface. 

 Make sure the MyDDNS server and the NVR are connected (ping 
the MyDDNS server from the NVR). 

b. On the NVR: Select a protocol, enter the above-mentioned server 

address, domain name, username and password. 

c. Click OK. 

 By a domain name 

a. On the IP device's Web interface, go to Setup > Network > DDNS, 

enable DDNS, select DynDNS or NO-IP, enter the domain name 

that you have signed up on the DNS website, enter the username 

and password, and then click Save. 

b. On the NVR: Select a protocol, enter the domain name 

mentioned above, enter the username and password. The port is 

the external port of the IP device. 

c. Click OK. 

 
NOTE! 

 If Custom is selected for Protocol, the port is the mapped external 
RTSP port of the IP device. 

 Do not add an IP device to an NVR using different methods (e.g., 
IP and MyDDNS) at the same time. 

 When an IP device is added by MyDDNS, domain name (NO-IP or 
DynDNS), or IP (public IP+public port) and it is not connected to 
the same router as the NVR, alarm is configurable, but alarm push 
is not available. 
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Option 5 

Use this option only when the IP device to add supports the standard RTSP, 

and all you need from the IP device are just view live and playback. IP 

devices added in this way cannot be configured from the NVR. 

1. Click Camera > Camera. 

2. Click Custom Add. 

3. Click to select a camera in the list, select Custom from the Protocol 

drop-down list, and then click the Protocol button. 

 

4. In the Protocol window, name the protocol, enter the RTSP port 

number, select a transmission protocol, input the resource paths, 

and then click Apply. 

 
NOTE! 

Contact the camera manufacturer for resource paths. 
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5. Edit settings in the Add/Modify window as needed, including the IP 

address, username and password, and then click Add. Check status 

in the camera list. 

Add an Analog Device 

Analog devices can be added to hybrid NVRs only. 

1. Connect the camera to the NVR via a coaxial cable, and connect the 

camera to power. The camera will be added to the NVR. 

2. Check camera status in preview page. 

Managing an IP Device 

Manage IP devices under Camera > Camera > Camera. 

 Click  to edit settings including the protocol, IP address, port 

number, username and password. The IP Address field displays the 

IP address that the current channel links to, and you may change the 
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address so the channel links to another device. The username and 

password must be consistent with that of the IP camera. 

 Click  to delete an IP device, or select multiple IP devices and then 

click Delete. Channels corresponding to PoE ports or switching ports 

cannot be deleted. 

 Click  to change the IP address of an IP camera and the default 

gateway. A DVS' IP address cannot be editted from the NVR.  
means this function is not available. 

Sort Cameras 

Sort cameras to display in the desired order. 

 
NOTE! 

 This function is unavailable to hybrid NVRS, NVRs with PoE ports 
or switching ports. 

 This chapter describes how to sort cameras on an NVR with more 
than 32 channels. For NVRs with 32 channels or less, you can sort 
cameras by dragging the mouse. 

 

For example, to switch channel 1 with channel 4, click , and 

choose Sort Camera, and then follow the steps below: 

1. In the left list, select the check box for channel 1, and then click . 

Channel 1 now appears in the right list. Perform the same operations 

to channel 4. 

2. In the right list, select channel 4 and then click . Now channel 4 

appears at the previous line of channel 1 in the list. Perform the 
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same operations to channel 1, so channel 1 appears at the previous 

line of channel 4 in the list. 

3. Click Apply to save the setting, and then click Yes. 

 

 
NOTE! 

 To move a channel left or right, select the check box first; 
otherwise, the buttons are grayed. 

 To move a channel up or down, click the channel first; otherwise, 
the buttons are grayed. 

 A channel will be inserted to the first blank line in the left list unless 
you have specified another line in the list by selecting the 
corresponding check box. 

 Save cannot be clicked when the right list is not empty. You need 
to clear the list first. 

 

Batch Edit Password 

If the password you used to add the cameras is incorrect, use this function 

to batch edit the password used for authentication. 
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NOTE! 

The cameras can be added to NVR successfully only when the 
authentication password is correct. 

 

1. Select the cameras with the same password. 

2. Click , and then select Batch Edit Password. 

3. Enter the correct camera password. 

4. Click Confirm, then check whether password is changed successfully 

in Status window. 

 
NOTE! 

The cameras can be added to NVR successfully only when the 
authentication password is correct. 

 

5. Click OK. 

Advanced Functions 

Change the password of connected IP cameras or restore factory default 

settings for cameras under Camera > Camera > Advanced. 
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NOTE! 

Changing camera password is available for certain cameras only.  

 

Change Camera Password 

 To change the password of a single camera, select the target camera, 

and click , enter the new password, then click Confirm. 

 To change the password of cameras in batch, select the target 

cameras, and click . Enter the new password, 
then click Confirm. 

 

 
NOTE! 

 Select the checkbox of Use Admin Password to change the 
camera’s password to the admin’s password of the NVR. 

 You can check if the password has been successfully changed on 
Status window. 
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Restore Default Settings 

Click , then click OK in the pop-up window, then the camera’s default 

settings will be restored. 

OSD Configuration 

On Screen Display (OSD) are characters displayed with video images, for 

example, camera name, date and time, and people counting statistics. 

1. Click Camera > OSD; or click  on the preview window toolbar. 

 

2. Select the desired camera. 

3. Set camera name to display. Enable Show Name first, and set OSD 

camera name as needed: 

 If camera name is less than 20 characters, and camera name and 

OSD Camera Name (i.e., the camera name you want to overlay on 

video image) are same: 

a. Select Sync OSD Camera Name, then the OSD name will be 

synchronized with the camera name. This function is enabled by 

default.  
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b. Enter the camera name in the Name field. The name will be 

displayed on video image. 

 
NOTE! 

If camera name exceeds 20 characters, only the first 20 characters will 
be used as the OSD camera name. 

 

 If camera name exceeds 20 characters, and you want to overlay a 

different camera name on video image:  

a. Deselect Sync OSD Camera Name. 

b. Enter the camera name in Name field. 

c. Enter the OSD camera name. 

4. Set time to display. Select Show Time, and select date and time 

formats.  

5. Set people counting statistics to display. Select Count People. You 

need to configure people counting function first. See People 

Counting for details. 

6. Set font size and color as needed. 

 
NOTE! 

You may click Copy to apply the same settings to other cameras. 

 

7. Click Apply to save the settings. 

 

Image Configuration 

1. Click Camera > Image. 

2. Select the desired camera and scene. 
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3. Adjust settings on the tabs as needed to achieve optimal images. See 

the following sections for detailed information. 

 
NOTE! 

 A scene can be selected only when supported by the IP camera. 
 To restore default image settings, click Default in the lower right 

corner. This function is available only when the camera is 
connected to the NVR via the private protocol. 

 Image settings apply to both live and recorded videos. 

 

Image enhancement 

1. Click the Image Enhancement tab. 

2. Adjust the settings as needed. Some important parameters are 

described in the table below. 

Parameter Description 

Brightness The greater the value, the brighter the images 
appear. 

Saturation The amount of color in a specified hue. 

Contrast 
The degree of difference between the lightest (white) 
and darkest (black) parts of an image. Setting a 
greater value increases contrast. 

Hue Purity of colors in an image. 

Sharpness Contrast of boundaries of objects in an image. 

Noise Reduction Reduce noises in images to improve image quality. 
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Parameter Description 

Image Rotation 

 Normal: Displays images without rotation. 

 Flip Vertical: Displays images flipped vertically. 

 Flip Horizontal: Displays images flipped 
horizontally.  

 180°: Displays images flipped vertically and 
horizontally. 

 90° CW and 90° CCW: Display images in corridor 
format. The camera must be installed correctly 
(rotated 90° clockwise or counterclockwise). 

 

Exposure 

1. Click the Exposure tab. 

 

2. Adjust the settings as needed. Some important parameters are 

described in the table below. 

Parameter Description 

Exposure Mode Select the correct exposure mode to achieve the 
desired exposure effect. 

Shutter(s) 

Shutter is used to control the light that comes into the 
lens. A fast shutter speed is ideal for scenes in quick 
motion. A slow shutter speed is ideal for scenes that 
change slowly. 
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Parameter Description 

Gain(dB) Control image signals so that the camera can output 
standard video signals in different light conditions. 

Iris Adjust iris opening of the lens to control the amount of 
incoming light. 

Slow Shutter Improves image brightness in low light conditions. 

Slowest Shutter Set the slowest shutter speed for the camera during 
exposure. 

Compensation Adjust the compensation value as required to achieve 
the desired image effects. 

Day/Night Mode 

 Automatic: In this mode, the camera can 
automatically switch between night mode and day 
mode according to the ambient lighting condition 
to output optimum images. 

 Night: The camera outputs high-quality black and 
white images according to the ambient lighting 
condition. 

 Day: The camera outputs high-quality color images 
according to the ambient lighting condition. 

Day/Night 
Sensitivity 

Light threshold for switching between day mode and 
night mode. A higher sensitivity value means that the 
camera is more sensitive to the change of light and is 
therefore more easily to switch between day mode and 
night mode. 

Day/Night 
Switching(s) 

Set the length of time before the camera switches 
between day mode and night mode after the switching 
conditions are met. 

WDR Enable WDR to ensure clear images in high contrast 
conditions. 

WDR Level After enabling WDR, you can improve image quality by 
adjusting the WDR level. 

 

White balance 

1. Click the White Balance tab. 
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2. Adjust the settings on this tab. Some important parameters are 

described in the table below. 

Parameter Description 

White Balance 

Adjust the red or blue offset of the image: 
 Auto: The camera adjusts the red or blue offset 

automatically according to the lighting condition 
(the color tends to be blue). 

 Finetune: Allow you to adjust the red or blue offset 
manually. 

Red Offset Adjust the red offset manually. 

Blue Offset Adjust the blue offset manually. 

 

Advanced settings 

1. Click the Advanced tab. 

2. Use defog to improve image quality in foggy days. 
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Privacy Mask Configuration 

A privacy mask is an area of solid color covering certain parts of the 

monitored area. Privacy mask protects specified areas of images from 

being viewed and recorded. Multiple mask areas are allowed. 

1. Click Camera > Privacy Mask. 

2. Select the desired camera, select Enable Privacy Mask, click Add 

Area and then use the mouse to specify areas to mask. Up to eight 

areas are allowed, and the number of the areas allowed may vary 

with device model. The areas are differentiated by different colors. 

 

3. (Optional) To clear a mask area, click . 

4. Click Apply to save the settings. 
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5  PTZ Control 

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and may 

vary depending on the functions and protocols supported by the PTZ 

cameras. Refer to PTZ camera specifications for more details. 

PTZ Control Mode 

Only hybrid NVRs support changing PTZ control mode. Please complete 

the settings before using PTZ cameras.  

1. Click Menu > Camera > PTZ. 

2. Choose control mode and complete the settings. Choose Coaxial or 

Serial Port according to camera connection method. 

 

PTZ Control Window and PTZ Management Window 

3. Click  on the window toolbar. The PTZ Control window appears. 

See PTZ Control Window Buttons for detailed descriptions. 

4. Click the Set button. The PTZ Management window appears (can 

also be opened by clicking Camera > PTZ). 

Table 5–1 PTZ Control Window Buttons 

Button Description 

 

Control the rotation direction of the PTZ camera 
or stop rotation. 
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Button Description 

  

Adjust the zoom, focus, and iris of the PTZ 
camera. 
Note: You can also zoom in or out using the scroll 
wheel on your mouse. 

 

Control the rotation speed of the camera. 1 
means the slowest, and 9 means the fastest. 

 

Click to display the PTZ Management window. 

 
  

 Turn on/off the light. 
 Turn on/off the wiper. 
 Use 3D positioning. 
 Turn on/off the heater. 
 Turn on/off the function to remove snow. 
 Turn on/off PTZ shortcut operations. 
Note: 
 Check that the 3D positioning, heater and 

snow removal functions are supported by the 
camera before using. 

 Use 3D positioning to zoom in or out. 
Dragging from top down zooms in. Dragging 
the other way zooms out. 

 

Preset button. 

 

 Call a preset so the PTZ camera goes to the 
preset position. 

 Delete a preset 

Note:  and  are displayed for saved 
presets only. 

/
/

 

Preset patrol, recorded patrol and auto guard. 
For detailed information, see Error! Reference 
source not found., Error! Reference source not 
found., and Error! Reference source not found.. 

  Start or stop. 
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OSD Menu 

OSD menu is used to configure anolog cameras on hybrid NVRs.  

1. In the preview window of an analog acamera, click  on the 

window toolbar. 

2. Click OSD Menu. 

 

3. Click  or  to open camera settings window, and 

complete the configurations. 

4. Choose the exit button to save the settings, and then click  to 

close the window. 

6  Recording and Snapshot 

Video recording has different levels of priority, which from high to low is: 

event recording, manual recording, and scheduled recording. 
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NOTE! 

Snapshot is supported by certain device models only. 

 

Encoding Settings 

Recording 

The parameters and options displayed may vary with camera model and 

version. Some functions may be unavailable if the camera version is too 

low. In this case, you need to upgrade the camera first. 

1. Click Camera > Encoding. 

 

Select the camera and then edit settings as needed. Some parameters are 

described in the table below. 
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Table 6–1 Encoding Settings 

Parameter Description 

Storage Mode 

Five storage modes are available: Main Stream, Sub 
Stream, Main and Sub Stream, Main and Third 
Stream, Sub and Third Stream. 
Note:  
Only certain models support all the five modes. 

Capture Mode 

Combinations of resolutions and frame rates. 
Note: 
This parameter is effective only when the camera 
is connected to the NVR via the private protocol. 

Stream Type 

 Normal: main stream that is intended for 
scheduled recording. 

 Event: main stream that is intended for 
recording triggered by events such as alarm 
inputs or motion detection alarms. 

 Sub Stream: low resolution video that is 
intended for local or remote real-time 
monitoring. 

Video Compression 

Video compression standard, for example, H.264, 
H.265. 
The listed options depend on the standards 
supported by the camera. 

Resolution Image resolution. 

Bitrate Type 

 CBR: Constant Bit Rate (CBR) is used to 
maintain a specific bit rate by varying the 
quality of video streams. CBR is preferred 
when limited bandwidth is available. The 
disadvantage is that video quality will vary and 
may decrease significantly with increased 
motion in the scene. 

 VBR: When using Variable Bit Rate (VBR), 
video quality is kept as constant as possible, at 
the cost of a varying bit rate, and regardless of 
whether or not there is motion in the image. 
VBR is ideal when high quality is a 
requirement, especially when there is motion 
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Parameter Description 
in the picture.  

Bit Rate(Kbps) 
Number of bits transferred per second. Select a 
value or select Custom and then set a value as 
needed. 

Range Bit rate range. Currently the range is fixed. 

Frame Rate(fps) Number of frames per second. 

Image Quality This parameter is effective only when Bitrate 
Type is set to VBR. 9 levels are provided. 

I Frame Interval Number of frames between two adjacent I 
frames. 

I Frame Range Range of I frames. Currently the range is fixed. 

Smoothing Use the slider to control the sudden increase of 
bit rate. 

Audio Stream Enable or disable audio stream. 

Smart Encoding The advanced mode achieves higher compression 
ratios. 

 

2. (Optional) Click Copy to apply some current settings such as bit rate 

and frame rate to other cameras. 

3. Click Apply to save the settings. 

Snapshot 

Set resolution, image quality and snapshot interval for snapshots taken 

according to schedule or triggered by an event. 

1. Click Camera > Snapshot. 

2. Select the camera and set the parameters as needed. 
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Parameter Description 

Snapshot Type 

Scheduled snapshot uses the Normal type of 
schedule. Event-triggered snapshot is triggered by an 
event such as an alarm input and a motion detection 
alarm.  
Note: Settings effective to event-triggered snapshot 
also apply to manual snapshot. 

Resolution Snapshot resolution. 

Image Quality High, Medium or Low are available. 

Snapshot Interval The time interval between two snapshots. 

 

3. Click Apply to save the settings. 

Draw or Edit a Schedule 

Make a recording or snapshot schedule by drawing (pressing and dragging) 

or by editing (using the Edit button). The operations for recording and 

snapshot are similar, so this section only describes how to make a 

recording schedule. 

1. Click Storage > Recording. 

2. Select the camera from the list. Schedule is enabled by default. If it 

is disabled, select to enable it. 

3. Set Pre-Record and Post-Record as needed. 

4. (Applicable to some NVR models) To save a redundant copy of 

recordings, select Enable Redundant Recording and configure a 

redundant hard disk (see Disk Management for details). 
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5. Click a color icon on the right under the Edit button and then draw a 

schedule on the left. You may also click Edit and set schedule details 

in the Edit Schedule window. 

 
NOTE! 

When editing a schedule, you may clear the All Day check box and set 
up to eight different periods for each day. To apply the settings to other 
day(s), select the day(s) right to Copy To. 

 

6. Click Apply. 

7. (Optional) Click Copy to apply the same settings to other cameras. 

Scheduled Recording and Snapshot 

Scheduled Recording 

Scheduled recording records video according to the set schedule and it is 

different from manual recording and alarm-triggered recording. A 24×7 

recording schedule is enabled by default and may be edited as needed to 

record video in specified periods only. 

See Draw or Edit a Schedule for the detailed steps. Make sure the 

schedule type is Normal. The set schedule appears in blue, which stands 

for scheduled recording. 
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Scheduled Snapshot 

Configure scheduled snapshot under Storage > Snapshot. Scheduled 

snapshot is similar to scheduled recording (see Scheduled Recording for 

details). Make sure the schedule type is Normal. 

Motion Detection Recording and Snapshot 

When enabled, a motion detection alarm occurs if an object inside the 

detection area moves to a certain extent (see Motion Detection for more 

details). Motion detection alarms can trigger actions including recording 

and snapshot. 

Motion Detection Recording 

1. Click Alarm > Motion. 

2. Select the camera from the list, and then select the check box to 

enable motion detection. 

 
NOTE! 

 Motion detection is enabled on the NVR by default. Unless 
modified, the detection area covers the full screen, and recording 
is triggered only for the current camera. The settings remain if you 
disable motion detection and then enable it. 

 An alarm icon appears in the upper right corner when motion is 
detected. 

 

3. In the preview window on the left side, click and drag your mouse to 

specify a motion detection area (red grid). Use the slider to adjust 

detection sensitivity. 
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4. Configure motion detection recording: click  right to Trigger 

Actions, click the Recording tab, select the desired camera, and then 

click OK. 

5. (Optional) Configure an arming schedule (time when actions will be 

triggered): click  right to Arming Schedule and then set time 

periods as needed. 

6. Set a recording schedule under Storage > Recording. For the 

detailed steps, see Draw or Edit a Schedule. Make sure the schedule 

type is Motion. The set schedule appears in green, which stands for 

motion detection recording. The following figure shows an example. 

 

Motion Detection Snapshot 

Motion detection snapshot is similar to motion detection recording. You 

need to enable and configure motion detection alarm first (see steps 1 to 

3 in Motion Detection Recording for details), and then proceed with the 

following steps. 

1. Set motion detection snapshot under Alarm > Motion: click  right 

to Trigger Actions. In the window displayed, click the Snapshot tab, 

select the desired camera, and then click OK. 
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2. Set a snapshot schedule under Storage > Snapshot. For the detailed 

steps, see Draw or Edit a Schedule. Make sure the schedule type is 

Motion. 

Alarm Triggered Recording and Snapshot 

Set input alarms to trigger recording and snapshot. See Alarm Input and 

Output for more details. 

Alarm Triggered Recording 

1. Click Alarm > Input/Output > Alarm Input. 

2. Set alarm input: click  for the desired camera. In the window 
displayed, select Enable, select N.O. (normally open) or N.C. 

(normally closed) trigger mode, and then click OK. 

 

 
NOTE! 

To apply the same settings to other camera(s), click Copy and then 
select the desired camera(s). 

 

3. Set alarm triggered recording: click  under Trigger Actions. In the 

window displayed, click the Recording tab, select the desired 

camera, and then click OK. 

4. Set a schedule under Storage > Recording. For the detailed steps, 

see Draw or Edit a Schedule. Make sure the schedule type is Alarm. 

The set schedule appears in red, which stands for alarm-triggered 

recording. The following shows an example. 
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Alarm Triggered Snapshot 

Alarm triggered snapshot is similar to alarm triggered recording. You need 

to enable and configure alarm input first (see steps 1 to 2 in Alarm 

Triggered Recording for details) and then proceed with the following steps. 

1. Set alarm triggered snapshot: Click  under Trigger Actions. In the 

window displayed, click the Snapshot tab, select the desired camera, 

and then click OK. 

2. Set a snapshot schedule under Storage > Snapshot. For the detailed 

steps, see Draw or Edit a Schedule. Make sure the schedule type is 

Alarm. 

Manual Recording and Snapshot 

Manual Recording 

Right click on the preview window, select Manual in the shortcut menu. 

Click the Manual Recording tab, select the desired camera and then click 

Start. To stop manual recording, select the camera and then click Stop. 
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Manual Snapshot 

Manual snapshot is similar to manual recording. Right click and select 

Manual > Manual Snapshot, select the desired camera, and then click 

Start. Click Stop to stop. 

Holiday Recording and Snapshot 

Holiday recording and snapshot allows you to specify certain time periods 

as holidays for scheduled recording and snapshot. First you specify certain 

date(s) as holidays, and then configure recording or snapshot schedules 

on these days. 

Holiday Recording 

1. Click System > Time > Holiday. 

2. Click the Add button in the lower right corner. The Holiday window 

is displayed. Complete the settings including the holiday name, start 

and end dates. By default a holiday is enabled when added and does 

not repeat. 
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3. Click OK. The holiday appears in the list. 

4. Click Storage > Recording and then set a recording schedule as 

described in Draw or Edit a Schedule. Make sure Holiday is selected 

in the Select Day drop-down list. In the following example, motion 

detection recording is enabled on the set holiday. 

 

Holiday Snapshot 

Holiday snapshot is similar to holiday recording. First you set holidays 

under System > Time > Holiday, and then configure a snapshot schedule 

under Storage > Snapshot. Set a snapshot schedule as described in 

Scheduled Recording. Make sure Holiday is selected from the Select Day 

drop-down list. 

Other Recording and Snapshot Types 

Other recording and snapshot types: 
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 Event: Including the types below and VCA. Any of these types will 

trigger event recording/snapshot.  

 Motion detection AND alarm triggered (M and A for short): 

recording or snapshot is triggered only when a motion detection 

alarm AND an input alarm occur simultaneously. 

 Motion detection OR alarm triggered (M or A for short): recording 

or snapshot is triggered when a motion detection alarm OR an input 

alarm occurs. 

When you choose an Event type of recording or snapshot, make sure you 

have enabled the corresponding alarm function and configured alarm-

triggered recording/snapshot. The configuration steps are similar. See 

Motion Detection Recording and Snapshot for more details. 
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7  Playback 

Instant Playback 

Instant playback plays the video recorded during the last 5 minutes and 

30 seconds. If no recording is found, it means there is no recording during 

this period. 

1. Click the desired window, and then click  on the toolbar to start 

instant playback. 

2. You may drag the slider to control the progress. Pause and resume 

as needed. 
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Playback Toolbar 

Table 7–1 Playback Toolbar Buttons 

Button Description 

 

Show playback progress. 
Note:  
 A small window displaying video 

of the selected window is 
displayed as you drag the slider, 
helping locate the part of the 
video you want to view. 

 The first progress bar indicates 
playback progress of the video 
playing in the highlighted 
window. The second indicates the 
overall playback progress for all 
the selected cameras. 

 

Timeline. 

 

Zoom in or out on the timeline. 
Note: Alternatively, scroll your 
mouse wheel. 

/ / /  Play, pause, stop, and reverse. 

/  Rewind or forward 30 seconds. 

/  

Slow down or speed up. 

Note: Click  to restore the normal 

playback speed after clicking , and 
vice versa. 

 

Forward by frame. 

/  Start or stop clipping video. 

 

Take a snapshot. The window 
borders will flash white. 

 

Lock. 
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Button Description 

 

Manage files (clips, snapshots, 
locked files, tags). 

 

Zoom in on images. For more details, 
see Zoom. 

 
Set fisheye mounting mode and 
display mode. 

/  

Enable/disable POS (available to 
certain NVR models). 
When enabled, POS OSD appears on 
the screen, and some toolbar 
buttons are deactivated. 
These buttons only appear in two 
playback modes: playback by camera 
and data and playback by POS.  
 
POS OSD duration (how long POS 
OSD appears on screen) varies with 
playback mode. For playback by 
camera and date, the duration is 
fixed to 5 seconds. For playback by 
POS, the duration is configurable. 
See Playback by Camera and Date 
and Playback by POS for more 
details. 

/  Turn off/on audio. 

 

Adjust sound volume for the current 
window. 
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Playback by Camera and Date 

Use this method to search and play recordings by camera and date. 

1. Click on the preview window, then right click and choose Playback 

to start playback. 

 
NOTE! 

In playback window, you can select multiple cameras for synchronous 
playback. Clicking Max. Camera selects the maximum number of 
cameras allowed, and clicking Close All stops playback for all cameras. 
The performance varies with NVR model. 

 

2. Select the desired date on the calendar and then click  to start 

playback. Double-clicking the date will start playback directly. 
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NOTE! 

 The calendar uses different flags to indicate different recording 
types. No flag means no recording. The blue flag means normal 
recording. The red flag means event-triggered recording. 

 In the drop-down list right to playback mode: HD means video 
recorded with the main or sub stream; SD means video recorded 
with the third stream. 

 

Playback in Corridor Mode 

Play recordings in corridor mode in multiple windows. 

1. In the playback window, select Corridor above the progress bar. 

2. Select cameras and then double-click the desired date to start 

playback. 

Playback by Tag 

Add tags named with keywords such as event name and location to a 

recording and use tags to quickly locate the part of the video you need 

during playback. 

Adding a Tag 

1. Right-click and then click choose Playback. 

2. Click  on the window toolbar, and then set the tag name. 

3. To manage the added tags, click  on the screen toolbar, and then 

rename or delete tags as needed. 

Playback by Tag 

1. In the playback window, click Video Retrieval, select Tag Search 

from the drop-down list in the upper left corner. 
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2. Select cameras, set the time period, and then click Search. Search 

results, if there are any, are displayed with names of cameras and 

tags. 

3. Click  for the desired tag to start playback. You may use the Start 

Before and Stop After drop-down lists to set when the tagged video 

starts and ends. 

Playback by Motion Detection 

Search for and play recordings triggered by motion detection during a 

specified time period. 

 
NOTE! 

Make sure motion detection is enabled and alarm-triggered recording 
has been configured before you use this function. See Motion Detection 
and Alarm-Triggered Actions for details. 

 

1. In the playback window, click Video Retrieval, select Motion from 

the drop-down list in the upper left corner. 

2. Select the desired camera, set the time period, and then click Search. 

3. Click  for the desired recording to start playback. 

Playback by Video Loss 

Search for and play recordings triggered by video loss during a specified 

time period. 

 
NOTE! 

Make sure video loss alarm is enabled and alarm-triggered recording 
has been configured before you use this function. See Video Loss and 
Alarm-Triggered Actions details. 
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1. In the playback window, click Video Retrieval, select Video Loss 

from the drop-down list in the upper left corner. 

2. Select the desired camera, set the time period, and then click Search. 

3. Click  for the desired recording to start playback. 

Playback by Smart Search 

This function provides an efficient way to review recordings containing 

smart search results such as detected motions. In smart playback mode, 

the system analyzes recordings for smart search results. If such results are 

detected, the progress bar is highlighted in green, and the video plays at 

the normal speed, allowing you enough time to catch details; otherwise, 

the video plays at 16x speed to save time. 

1. In the playback window, select Smart above the progress bar. 

2. Click  for the desired camera to start smart playback. 

3. Click . The smart search window is displayed. By default, the full 

screen is the smart search area. To clear all, click ; to restore the 

full-screen search area, click . 

4. Set smart search rules, including detection area and sensitivity. 

5. Click  to start search. To quit, click  

Playback by External File 

Use this function to play recordings stored in an external storage device, 

for example, a USB drive or a portable USB hard drive. 
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1. In the playback window, click  on the screen toolbar. 

2. Click Refresh and then wait for the NVR to read the external storage 

device. 

3. Select the desired recording file and then click  to start playback. 

Playback by Image 

Specify an image type (for example, Normal or Motion) to search for and 

play images from one or more cameras during a specified time period. 

1. In the playback window, click Video Retrieval, select Picture Search 

from the drop-down list in the upper left corner. 

2. Select a type from the Type drop-down list in the upper right corner. 

3. Select the desired camera(s), set the desired time period, and then 

click Search. 

4. Click the desired file to start playback. 

Playback by POS 

Use this function to play recordings of a POS machine. 

1. In the playback window, click Video Retrieval, select POS Search 

from the drop-down list in the upper left corner. 

2. Select the desired camera, set the time period, enter keywords and 

then click Search. 

 
NOTE! 

Keywords allow special characters & (means AND) and | (means OR). 

3. Click  to display overlay content. 

4. Click  to start playback. 
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File Management 

File management allows you to manage video clips, tags, snapshots taken 

during playback, and lock or unlock files. 

1. Take snapshot during playback. 

a. In playback page, play the recording until the desired image 

appears. 

b. Click  in the playback window to take a snapshot. 

c. Click   and then click the Playback Image tab to view the 

snapshot. 

d. Select the desired image file(s) and then click Backup to save 

them to the storage device. 

 
NOTE! 

The image resolution depends on the resolution from the output 
interface and the number of windows displayed when the snapshot is 
taken. 

 

2. Lock files. 

Use this function to lock a recording file so it will not be overwritten. To 

lock a recording file will prevent all the files stored in the same disk 

partition (254.4MB in size) from being overwritten.  

a. Play the recording you want to lock. 

b. Click  in the playback window. 

c. Click  and then click the Locked File tab to view the locked 

file. To unlock a file, click , and the icon changes to . To 

back up a file, select the file and then click Backup. 
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Backup 

Recording Backup 

Backup, also known as recording backup, is the process of querying video 

stored on a hard disk of the NVR and then saving to a USB storage device 

or a DVD-R disc as a file. 

Recording backup has the following conditions: 

 Back up using a USB storage device: format the partition in FAT32 or 

NTFS format; connect the storage device correctly to the NVR. 

 Back up using a disc: use a GP65NB60 DVD burner. Make sure the 

DVD-R disc is empty, and the burner is correctly connected to the 

NVR. 

 Permission is required. 

 The recording to back up is stored on a hard disk of the NVR. 

 
NOTE! 

 The default file format is .mp4 when you back up recordings to a 
USB storage device. 

 When backing up using a disc, recordings are saved as .TS files only. 

 

Normal Backup 

1. Click Backup > Recording. All cameras are selected by default. 

2. Set search conditions and then click Search. Search results are 

displayed.  

 
NOTE! 

You can lock/unlock and play recording files in this window. 

 

3. Select the desired recording(s) and then click Backup. 

4. Select a partition. 
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 Back up to USB storage device 

Set the destination in the USB storage device and then click Backup. The 

recording(s) will be saved to the specified directory. 

 
NOTE! 

 You may want to create a new folder for the recording(s) by 
clicking New Folder. 

 If the connected storage device has a capacity that is greater than 
2T, clicking Format will format the device to NTFS file system; if 
the capacity is 2T or less, the device will be formatted to FAT32 or 
NTFS. Only certain devices can format a storage device that has a 
greater capacity than 2T. 

 A progress bar (e.g., Exporting X/Y) is displayed to indicate the 
progress, where X indicates the current number being backed up, 
and Y indicates the total number of recordings. To cancel the 
operation, click Cancel. 

 A backup file is named in this format: camera name-recording start 
time.file extension. For example, Ch9-20150630183546.mp4. 

 Back up to a DVD-R disc 

Set the destination and then click Backup. The recording(s) will be saved 

to the specified directory. 

 
NOTE! 

 Before you start burning, check that the video to back up was not 
compressed using smart encoding. 

 Clicking Cancel before burning is finished will cause the disc 
unusable. 

 When burning is finished, wait for the drive to eject itself. Do not 
eject the drive manually. 

 The NVR does not support playback of recordings saved on a disc. 

 

Video Clip Backup 

A recording can be clipped and saved to a USB storage device. 

1. Open the playback window. For the detailed steps, see Playback. 
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2. After playback starts, click  on the playback toolbar to clip videos. 

3. Click  and then click the Video Clip tab to view video clips. 

4. Select the desired video clip(s) and then click Backup. 

5. Select a destination in the USB storage device and then click Backup. 

The selected video clips are saved to the specified directory. 

Image Backup 

The default format of image backup is JPG. 

1. Click Backup > Image. 

2. Set search conditions and then click Search. Search results are 

displayed. 

 
NOTE! 

The image resolution depends on the resolution from the output 
interface and the number of windows displayed when the snapshot is 
taken. 

 

3. Select the desired file(s) and then click Backup. 

4. Select a destination in the USB storage device and then click Backup. 

The selected files are saved to the specified directory. 
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8  Alarm 

Alarm Input and Output 

Alarm Input 

1. Click Alarm > Input/Output > Alarm Input. 

2. Click  for the desired camera. In the Alarm Input window, select 

Enable to enable alarm input. 

3. Select the normally open (N.O.) or normally closed (N.C.) trigger 

mode, and then click OK. 

 

4. Click  under Trigger Actions and then set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 

 
NOTE! 

 The number of cameras that can be connected may vary with NVR 
model. 

 Actions that can be triggered may vary with alarm type. 
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5. Click  under Arming Schedule and then set the time when 

actions will be triggered. 

 

 
NOTE! 

 The default schedule is 24×7. You may change it as needed and set 
up to eight different periods for each day. Time periods cannot 
overlap. 

 To apply the same arming schedule to other days, select the 
intended days right to Copy To. 

 To apply the same settings to other cameras, click Copy, select 
cameras, and then click OK. 

 

Alarm Output 

1. Click Alarm > Input/Output > Alarm Output. 

2. Click  under Edit for the desired camera, and then set the default 
status and duration. After you have completed the settings, click OK. 

3. Click  under Arming Schedule and then set the time when 

actions will be triggered. 
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NOTE! 

To apply the same settings to other cameras, click Copy, select cameras, 
and then click OK. 

 

Motion Detection 

When enabled, a motion detection alarm occurs if an object inside the 

detection area moves to certain extent, and an alarm icon appears in the 

upper right corner. 

Motion detection is enabled on the NVR by default. Unless modified, the 

detection area covers the full screen, and recording is triggered only for 

the current camera. The settings remain if you disable motion detection 

and then enable it. 

1. Click Alarm > Motion. 

2. Select the desired camera and then select Enable to enable motion 

detection. 

3. Use the mouse to draw a detection area, and drag the slider to set 

detection sensitivity, target object size, and duration. The higher the 

sensitivity, the more likely a moving object will be detected. 

 

4. Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 
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NOTE! 

 The number of cameras that can be connected may vary with NVR 
model. 

 Actions that can be triggered may vary with alarm type. 

 

5. (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

 
NOTE! 

 The default schedule is 24×7. You may change it as needed and set 
up to eight different periods for each day. Time periods cannot 
overlap. 

 To apply the same arming schedule to other days, select the 
intended days right to Copy To. 

 

6. Click Apply to save the settings. 

7. (Optional) Click Copy to apply the same settings to other cameras. 

Tampering Detection 

A tampering detection alarm occurs when the camera lens is covered. 

1. Click Alarm > Tampering. 

2. Select the desired camera and then select Enable to enable 

tampering detection. 
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3. Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

4. (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

5. (Optional) Click Copy to apply the same settings to other cameras. 

6. Click Apply to save the settings. 

Human Body Detection 

Human body detection alarms occur when the presence of human beings 

is detected in the specified area. 

1. Click Alarm > Human Body Detection. 

 

 

 

 

 

2. Enable human body detection by selecting the check box 

3. Click , and then draw detection area. 

 

NOTE! 

Only one detection area is allowed for each camera. 

 

4. Set detection sensitivity. The higher the sensitivity, the more likely a 

human body will be detected. 
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5. Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

6. (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

7. Click Apply to save the settings. 

 

Video Loss 

A video loss alarm occurs when the NVR loses video signals from a camera. 

Video loss alarm is enabled by default. 

1. Click Alarm > Video Loss. To disable video loss alarm for a channel, 

click , which then changes to . 

2. Click  under Trigger Actions and set action(s) to trigger. For more 

details, see Alarm-Triggered Actions. 

 
NOTE! 

Video loss alarm cannot trigger recording, preset, preview (live view) 
and snapshot actions for the current camera. 

 

3. Click  under Arming Schedule and then set the time when 

actions will be triggered. 

4. (Optional) Click Copy to apply the same settings to other cameras. 

Alert 

The NVR reports an alert when an event occurs in the system. The 

following are some alerts and their definitions in the system. 
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 Running Out of Space: Less than 10% of disk space remains. 

 Space Used Up: No disk space. 

 Disk Offline: A disk is not properly connected or is damaged. 

 Disk Abnormal: A disk can be detected but cannot be accessed. 

 Illegal Access: A failed login attempt for a username that does not 

exist or a password that is incorrect. 

 Network Disconnected: Network connection is lost. 

 IP Conflict: Devices on the network use the same IP address. 

 Recording/Snapshot Abnormal: Storage resource cannot be found, 

for example, when all hard disks are removed, or when there is no 

disk in disk group 1 (see Error! Reference source not found. for more 

information). 

Perform the following steps to configure an alert: 

1. Click Alarm > Alert. 

2. Select an alert type, select the desired actions, and then select the 

camera(s) for which you want to enable alarm output. 

 

3. Click Apply to save the settings. 
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Audio Detection 

An audio detection alarm occurs when a camera detects a sudden change 

in sound volume. 

1. Click Alarm > Audio Detection. 

2. Select the camera and then select Enable to enable audio detection. 

 

3. Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

4. (Optional) Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

5. Select a detection type and adjust the settings as needed. 

Detection Type Description 

Sudden Rise An alarm occurs when the rise of volume exceeds 
the set value. 

Sudden Fall An alarm occurs when the fall of volume exceeds the 
set value. 

Sudden Change An alarm occurs when the rise or fall of volume 
exceeds the set value. 

Threshold An alarm occurs when the volume exceeds the set 
value. 

6. Click Apply to save the settings. 

Buzzer 

The buzzer can be triggered by alarms to alert the user. Follow the steps 

to set how long the buzzer will buzz after it is triggered. 
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1. Click Alarm > Buzzer. 

 

2. Set the duration as needed. The range is from 1 to 600 seconds. 

3. Click Apply to save the settings. 

Doorbell Call 

Doorbell calling alarms are enabled by default on the NVR when a 

doorbell is connected. To disable doorbell calling alarm or change alarm 

settings, click Alarm > Doorbell Call. 

 

Alarm-Triggered Actions 

An alarm can trigger actions, for example, buzzer, recording, and preview. 

The supported actions may vary with NVR model. 

Alarm-Triggered Buzzer 

The NVR makes a buzzing sound when an alarm occurs. 

Alarm-Triggered E-mail 

The NVR e-mails an alarm message to a specified email address when an 

alarm occurs. 

Alarm-Triggered Pop-up Window 

A window pops up when an alarm occurs. 

Alarm-Triggered Recording 

The NVR records video from a specified camera when an alarm occurs. 
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Alarm-Triggered Snapshot 

The NVR takes a snapshot when an alarm occurs. 

Alarm-Triggered Preset 

A PTZ camera rotates to a preset position when an alarm occurs. 

Alarm-Triggered Preview 

The NVR plays live video in full screen when an alarm occurs. 

Alarm-Triggered Alarm Output 

The NVR outputs an alarm to trigger actions by a third-party device when 

an alarm occurs. 

Manual Alarm 

Manual Alarm Output 

Follow the steps to trigger or clear an alarm output manually. 

1. Right click and select Manual > Manual Alarm. 

2. To trigger an alarm output manually, select the desired channel and 

then click Trigger. To clear an alarm output manually, select the 

desired channel and then click Clear. 

Manual Buzzer 

Follow the steps to stop the buzzer manually. 

1. Right click and select Manual > Buzzer. 

2. Select the buzzer (in Started status) and then click Stop. 

 

 

9  Network Configuration 

Network configuration is required if your NVR operates in a network. 
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NOTE! 

The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for 
NIC 2, and likewise. 

 

Basic Configuration 

TCP/IP 

1. Click Network > Basic. 

2. Set the network parameters as needed. DHCP is enabled by default. 

You can choose a working mode if your NVR has two NICs: 

 Multi-address mode: The two NICs work independently and can be 

configured separately. Either NIC can be chosen as the default route, 

and data will be forwarded through this NIC when the NVR connects 

to the extranet. 

 Load balance mode: The two NICs are bound to the same IP address 

and work together to share network traffic. 

 Net fault-tolerance mode: The two NICs are bound to the same IP 

address. In cases where one NIC fails, the other takes over service 

seamlessly from the faulty one to ensure network connectivity. 
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3. Click Apply to save the settings. 

 

 
NOTE! 

 For an NVR with multiple NICs, you can configure the NICs and 
choose a default route (currently NIC1). 

 If your NVR has a PoE port or a switching port, you can configure 
an internal NIC IPv4 address. 
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CAUTION! 

 If you switch the working mode, the enabled 802.1x and ARP 
protection will be disabled automatically. 

 The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To 
use IPv6, make sure the NVR and PC can connect to each other 
using IPv6 addresses. To view live or recorded videos, make sure 
the IPv4 addresses are also connectable. 

 

P2P 

The NVR allows access from the cloud website or from the mobile 

surveillance app. You need to sign up for a cloud account at 

www.myrevocloud.com first. 

1. Click Network > Basic > P2P. 

2. P2P is enabled by default. 

3. To add the NVR to cloud at the cloud website: Log in to your account 

at www.myrevocloud.com and then add the NVR by entering the 

register code and device name. 

4. To add the NVR to cloud using the app: Scan the QR code with the 

app. You need to download and install the REVO ULTRA app on your 

mobile phone first.  

 

 
NOTE! 

 You may access the NVR through cloud if the device status is 
Online. The username is your cloud account name, and the device 
name is the name you entered at the cloud website. 

 If the device is offline, the possible causes will be displayed for your 
reference. 

 To delete the NVR from cloud, click Delete. 

 

5. Click Apply to save the settings. 
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DDNS 

If your NVR is connected to the Internet through PPPoE, the IP address of 

the network changes every time it connects to the ISP server without your 

awareness. This is inconvenient when you remotely access your NVR with 

an IP address. To avoid this issue, you can register with an DDNS server to 

obtain a domain name for your NVR and then access your NVR by visiting 

the domain name instead of an IP address (http://DDNS server 

address/NVR's domain name) using a web browser. 

1. Click System > Network > DDNS. 

2. Enable DDNS, select a DDNS type, and then complete other settings. 

 If the DDNS type is DynDNS or No-IP, enter the domain name, 

username and password. The domain name is the one that you have 

successfully registered at a domain name registration website (e.g., 

DynDNS). The username and password are those of the account you 

have registered at the domain name registration website (e.g., 

DynDNS). 

 If the DDNS type is MyDDNS, enter a valid domain name for your 

NVR and then click Test to see if the domain name is available. 

3. Click Apply to save the settings. 

Email 

After Email is enabled as a triggered action (in Trigger Actions windows) 

and configured properly, the NVR sends an email notification to specified 

email address(es) if an alarm occurs within the time period(s) set in the 

arming schedule. The email contains basic alarm information such as 

alarm type, alarm time, camera ID, and camera name, etc. 

Before using this function, make sure the NVR has a functional connection 

to an SMTP server with which you have a valid email account. Depending 

on the intended recipients, a connection to the Internet may be required. 
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Only certain NVR models support this function. 

1. Click Network > Basic > Email. 

2. Configure the related parameters. If server authentication is 

required, you need to enter the correct username and password. 

Click Test to send a test email. Enter a valid SMTP server address and 

port number, and then select Enable TLS/SSL if required. 

 

 
NOTE! 

 By default a 24×7 arming schedule is enabled. The NVR sends an 
email notification only in the arming period. 

 Select Attach Image if you want snapshots to be sent via email. 
Make sure Email and snapshot have been enabled in the Trigger 
Actions window. 

 Only certain NVR models support image attachment. You may click 
Test to check whether the email can be sent successfully. 

 

3. Click Apply to save the settings. 
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Alarm Service 

Use this function to send alarm signals to an external alarm device (for 

example, alarm control panel) when an alarm or an alert occurs on the 

NVR. 

1. Click Network > Platform > Alarm Service. 

 

2. Select Enable Alarm Service, and set the server address and SIP 

server port. 

 
NOTE! 

The NVR only sends alarm signals when an alarm or alert occurs; users 
need to implement alarm receiving and reporting for the external alarm 
device separately. 

 

Video&Image Database Local Config 

1. Click Network > Platform > Video&Image Database Local Config. 

 

2. Use the default database ID and port. Click  to set camera ID. 
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3. Click OK. 

4. Log in to the camera's Web interface and complete settings on 

Setup > Config Management > Photo Server. The settings may vary 

depending on the platform communication type you choose. Some 

settings are described below. 

 TMS Server: IP address of the NVR 

 TMS Server Port: Database port configured on the NVR. 

 Platform Communication Type: Choose the correct type. 

 LPR ID: Database ID configured on the NVR. 

 Device ID: Camera ID configured on the NVR. 

 Platform Access Code: Use the default setting. 

 Username: Use the default setting. 

5. Click Save. Check management server status in the page's lower left 

corner. A green icon means the camera is connected to the 

Video&Image database. Now configuration on the camera is 

complete. 

10  Disk Configuration 

Disk Management 

View disk information, including total and free disk space, disk status, disk 

type, disk usage, and disk property. Admin users can format disks and edit 

disk property 

1. Click Storage > Hard Disk. 
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2. To add a disk, click Add. In the dialog box displayed, select disk usage 

(recording/snapshot or backup) and disk type (currently NAS only), 

enter the server address and directory, and then click Add. Up to 

eight NAS disks are allowed. 

 

3. To edit disk property, click , and then modify disk usage 

(recording/snapshot or backup) and disk property (Read/Write, 

Read Only or Redundant) as needed. 

 
NOTE! 

 Disk property can be edited if the disk is used for 
recording/snapshot. 

 The Redundant property is available to certain NVR models. 
 You may use external eSATA disks for recording/snapshot or 

backup purpose and unmount them if necessary. eSATA disks and 
NAS disks cannot be used to create arrays. 
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4. To format a disk, select the disk and then click Format. A 

confirmation message appears. Click Yes. 

 
NOTE! 

 Local disks will be formatted automatically when installed. 
Extended disks will not. 

 Format a disk with caution. All data will be removed. 

 

 

11  System Configuration 

Basic Configuration 

1. Click System > Basic. 

2. Configure the parameters. 
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NOTE! 

 Only admin can set Enable Password. 
 If Enable Password is not selected, no password is required for 

local login at system startup. However, a username and password 
are still required when you log in after a logout. 

 Some NVR models support Intelligent Mark. When the NVR and IP 
camera are both enabled, the latest areas/lines or VCA data 
configured for face detection, intrusion detection, and cross line 
detection will be displayed on the Preview, Behavior and Alarm 
windows in real time. 

 Intelligent mark is displayed on the screen as areas/lines in 
different colors. Yellow means areas/lines configured for face 
detection, intrusion detection, and cross line detection; green 
means VCA data has changed but not triggered rules; red means 
rules are triggered in the configured area (rules are configured for 
VCA alarms), and VCA alarm has occurred. 

 You may also set startup Wizard here by clicking Wizard. 

 

3. Click Apply to save the settings. 

Time Configuration 

Time 

1. Click System > Time > Time. 

2. Select the correct time zone, and then set date and time formats and 

the system time. The following shows an example. 
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3. To use Network Time Protocol (NTP), enable auto update, set the 

address and port number of the NTP server, and the update interval. 

4. Click Apply to save the settings. 

DST 

1. Click System > Time > DST. 

2. Enable DST by selecting the check box, and then set the start time, 

end time, and DST bias correctly.  

3. Click Apply to save the settings. 

Time Synchronization 

Use this function to synchronize camera time with the NVR. Time sync is 

enabled by default, and cameras will synchronize time with the NVR 

after getting online, and then synchronize once every 30 minutes. 

1. Click System > Time > Time Sync. 

2. Select Sync Camera Time and then click Apply. 

 
CAUTION! 

Use this function with caution if you have more than one NVR on the 
network. An IP camera synchronizing time with multiple NVRs at the 
same time will cause chaotic recordings. 
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User Configuration 

Add, delete users or edit user permissions. Only admin can perform these 

operations. Device password is required for user configuration. 

A user type is a set of permissions in the system. When a user type is 

assigned to a user, this user has all the permissions specified for the user 

type. 

There are four user types in the system: 

 Admin: Default super administrator in the system, has full system 

access. Its initial password is 123456. 

 Default: Default user reserved in the system, cannot be created or 

deleted, and only has access to live view and two-way audio. If the 

default user is denied access, the corresponding channel is locked 

when no user is logged in, and  appears in the window. 

 Operator: Has basic permissions and access to cameras. 

 Guest: Only has access to cameras by default. 

1. Click System > User. 

2. To add a user, click Add, and then set the username and password, 

select user type, permissions and whether to enable unlock pattern 

as needed. Click OK to save the settings.  
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3. To edit or delete a user, click  or  as needed. If you change the 

password for a user, the new password takes effect at the user's next 

login.  

Security Configuration 

IP Address Filtering  

Use this function to enhance security by allowing or forbidding access to 

the NVR from specified IP addresses. 

1. Click System > Security > IP Address Filtering. 

2. Select Enable IP Address Filtering, select Blacklist or Whitelist from 

the drop-down list, set the start and end IP addresses, and then click 

Add. 

 
NOTE! 

 If Blacklist is selected, the NVR denies remote access from the IP 
address(es) on the list. 

 If Whitelist is selected, the NVR only allows remote access from 
the IP address(es) on the list. However, if Whitelist is selected with 
no IP address specified, remote access to the NVR will be denied. 

 

 

3. Click Apply to save the settings. 

Video Watermark 

Encrypt custom information in videos to prevent unauthorized alteration. 

1. Click System > Security. 
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2. Select the desired camera and then select Enable Watermark. 

3. Enter watermark content. 

4. Click Apply to save the settings. 

Secure Password  

Password mode specifies the permission of strong or weak password in 

different modes: friendly password and enhanced password. 

1. Click System > Security > Secure Password. 

 

2. Friendly password is enabled by default. You may enable Enhanced 

Password as needed. 

 Friendly Password 

If this option is selected, a strong password must be used except when 

login from the same network segment or one of the three private network 

segments (10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/24). 

 Enhanced Password 

If this option is selected, a prompt for a strong password will appear when 

a weak password is detected. Also, only strong passwords are allowed for 

new users. 

 
NOTE! 

Only admin can configure secure password. 

3. Click Apply to save the settings. 
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12  System Maintenance 

System Information 

Click Maintain > System Info to view the basic NVR information for 

maintenance purpose. 

System Info 

View the basic information such as the device model, serial number, 

firmware version, build date and operation time. 

 

Camera status 

Click the Camera tab to view camera status (online or offline with 

possible offline cause) and status of alarm functions such as motion 

detecion, tampering, video loss and audio detection. Off means 

disabled, and On means enabled. 

 

Recording status 

Click the Recording tab to view recording status and stream settings. 
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Online user 

Click the Online User tab for information about users who are currently 

logged in. 

 
Disk status 

Click the Disk tab to view the hard disk status and disk properties. 

 

Decoding card status 

Click the Slot Status tab to view the decoding card status. This function is 

available to certain NVR models only. 
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Network Information 

Traffic 

Click Maintain > Network Info > Traffic to view network traffic 

information. 

 

Network Detection 

Click Maintain > Network Info > Net Detect. 

To test network delay and packet loss rate, enter the test address and then 

click Test.  

 
NOTE! 

The test packet size is 3000 bytes by default and can be changed as 
needed. 

 

 

To capture and save packets, select the USB storage device, specify the 

port number and IP address, and then click  right to the desired NIC. 
The captured packets are saved as a backup file in the root directory of 

the USB storage device. You may click Open to view the file. 
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NOTE! 

 The packet size is 1520 byes by default and can be changed as 
needed. 

 The backup file of the captured packets is named in NIC 
name_time.pcap format. 

 Packets cannot be captured if it is already started on the Web 
interface. 

 If you use PPPoE, a virtual NIC will appear in the list after the dial-
up succeeds, and you may capture packets sent to and from this 
NIC. 

Network Settings 

Click Maintain > Network Info > Network to view network settings. 

PoE/Network Port Status 

Only certain NVR models support this function. 

Click System > Network Info to view port status. A blue port indicates that 

the port is in use. For PoE models, power information will be displayed. 

Network Statistics 

Click Maintain > Network Info > Network Statistics. Bandwidth usage 

statistics are displayed. 
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NOTE! 

 Insufficient receiving bandwidth (Idle Receive Bandwidth) may 
cause the connected cameras to be offline. 

 When the sending bandwidth (Idle Send Bandwidth) is 
insufficient, remote live view, playback or download may fail on 
the NVR. 

 

Log Query 

Logs contain information about user-performed operations and device 

status. By analyzing logs, you can keep track of device operation status 

and view detailed alarm information. 

1. Click Maintain > Log. 

2. Set query conditions, including the start and end times, main type 

and sub type. 

3. Click Query. 

 

4. If  is displayed under Play, you may click  to view the 

recording that started one minute before the alarm time and ended 
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ten minutes after the alarm time.  means this function is not 

available. 

5. To export logs to an external storage device, click Export, set the 

export destination and format, and then click Backup. 

Import/Export 

System Import/Export 

Configurations and diagnosis information can be exported to a storage 

device and saved as files for backup. A configuration file can also be 

imported to the NVR to restore configurations. The configuration file of 

an NVR can be imported to multiple NVRs of the same model if you want 

them to have the same settings. If the imported configuration file 

contains camera information, the related camera will be added to all the 

NVRs. 

Only admin can perform these operations. 

1. Click Maintain > Import/Export. 

2. To export device configurations, specify the destination directory 

and then click Export. A .xml file will be created in the specified 

directory when export is completed. 

3. To import device configurations, double-click the target folder 

containing the .xml file, select the file, and then click Import. 

 
CAUTION! 

Delete files with caution. Deleted files cannot be recovered. 

 

Diagnosis Info 

The device can save diagnosis info for 14 days and will overwrite the 

oldest when space is full. 

1. Click Maintain > History Diagnosis Info. 
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2. Select a device type: 

 NVR: For NVR, history diagnosis info is generated at 00:00 every day. 

To export history diagnosis info, click Export at the bottom. To 

export current diagnosis info, click Export right to Current Diagnosis 

Info. 

 IPC: For IPC, history diagnosis info is generated at 00:05 every day. 

Select channels and then click Export at the bottom. To export 

current diagnosis info, click Export right to Current Diagnosis Info. 

 
NOTE! 

For IPC, diagnosis info is recorded based on channel, which means, if an 
IPC is added to multiple channels, all the channels will record diagnosis 
info for the IPC. 

 

System Restoration 

Use this function to restore some or all factory default settings. The NVR 

will restart automatically to complete this operation. Recordings and 

operation logs will not be deleted. 

1. Click Maintain > Restore. 
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2. Click Default to restore factory default settings except network and 

user settings, or click Factory Default to restore all factory default 

settings. 

Automatic Maintenance 

Set the NVR to restart as scheduled and delete files (including recordings 

and snapshots) as needed. Only admin can perform this operation. 

1. Click Maintain > Auto-Function. 

2. Set an auto-restart time, and choose a way to delete files 

automatically. 

 

 
CAUTION! 

Files deleted automatically cannot be recovered. 

 

System Upgrade 

Upgrade the device locally (using an upgrade file saved in a USB storage 

device) or by cloud (through a cloud server). 

 
CAUTION! 

Make sure power is not interrupted during upgrade. A power failure 
during system upgrade may cause startup failure. Use an Uninterrupted 
Power Supply (UPS) if necessary. 

 

NVR Upgrade 

1. Click Maintain > Upgrade. 
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2. Choose Cloud or Local. 

 Cloud upgrade 

Click Check for Update to see whether a new version is available. Click 

Upgrade to start upgrade if a newer version is displayed.  

 
NOTE! 

 Before you begin, ensure that the NVR is connected to a fully 
functional DNS server (configured under System > Network). 

 The time that a cloud upgrade takes is affected by network 
connection status. 

 

 Local upgrade 

Select the directory where the upgrade file is, click Upgrade to start 

upgrade. 

 

Camera Upgrade 

Click Check to see if the version of the connected IP camera is up to date. 

You may upgrade cameras by cloud ( ) or by disk ( ) one by one, or 

select multiple cameras and then click Upgrade by Cloud or Upgrade By 

Disk to upgrade cameras in batches. 
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Hard Disk Detection 

S.M.A.R.T. Test 

Click Maintain > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test. 

S.M.A.R.T. (enabled by default) checks the head, platter, motor, and circuit 

of hard disks to evaluate their health status. The overall evaluation results 

include Healthy, Failure, and Bad Sectors. It is recommended to replace 

the disk immediately if the status is Failure. 

 

 
NOTE! 

 Some hard disks only support some of the test items. 
 The system provides three test types: Short, Extended, and 

Conveyance. Extended tests detect more thoroughly and thus take 
longer time than Short tests. Conveyance tests mainly detect data 
transmission problems. 

 

 
CAUTION! 

Using a faulty disk is risky. Faulty disks should be replaced immediately. 
Contact REVO AMERICA for information about hard disks. 

 

Bad Sector Detection 

Bad sector detection checks for bad sectors in hard disks. 
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1. Click Maintain > HDD > Bad Sector Detect. 

2. Select the desired disk and detection type, and then click Detect to 

start detection. Click Stop if you want to stop. 

 

 
CAUTION! 

The detection stops automatically when the error count reaches 100. 

Health Test 

Health test is supported by certain NVR models. 

 

Smart Bar Info 

View smart bar information including status, firmware version, and serial 

number in Smart Bar Info page. 

Follow the steps to upgrade the smart bar. 

1. Click Maintain > Smart Bar Info. 

2. Click Upgrade to upgrade the smart bar.  

 
NOTE! 

When smart bar status is Abnormal or Off, check if the smart bar is 
properly connected to the NVR. 

 

One-Click Collect 

Collect the diagnosis information of IPC and NVR with one click. 
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13  Shutdown 

Click Shutdown to log out, restart or shut down as needed. To shut down 

the NVR, you may also long-press the power button on the front panel (if 

available) for around three seconds till an on-screen message appears, 

and then click Yes. 

 CAUTION! 

Unsaved settings will be lost if the NVR is shut down unexpectedly, for 
example, due to a power failure. An incorrect shutdown during a 
system upgrade may cause startup failures. 
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Part II Web-Based Operations 

1  Before You Begin 

You may access and manage your NVR remotely using a web browser on 

a PC (through the Web interface). Check the following before you begin: 

 Access will be authenticated during login, and operation permissions 

will be required. 

 The PC is operating properly and has a network connection to the 

NVR. 

 The PC uses the Windows 7 or Windows 8 operating system. 

 A Web browser has been installed on the PC. Microsoft Internet 

Explorer 8.0 or higher is recommended. Firefox, Chrome and Opera 

browsers are also supported. 

 A 32-bit Web browser is still required even if you are using a 64-bit 

operating system. 

 
NOTE! 

 The parameters that are grayed out on the Web GUI cannot be 
modified. The parameters and values displayed may vary with NVR 
model. 

 The figures are for illustration purpose only and may vary with NVR 
model. 
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2  Login 

1. Open a Web browser on your PC and browse to the login page by 

entering the IP address (192.168.1.30 by default) of your NVR or go 

to myrevocloud.com, create an account and add your NVR/DVR to 

your account using the register code. The register code is located in 

the P2P tab under network settings.  

You may need to install a plug-in as prompted at your first login. Close 

the Web browser when the installation starts. 

2. In the login dialog box, enter the correct username and password 

(123456 for admin) and then click Login. 

 
CAUTION! 

The default password is intended only for your first login. We strongly 
recommend you set a strong password to ensure account security. 

 Strong: contains at least 8 characters from at least three of the four 
types: upper-case letter, lower-case letter, special character, digit. 

 Weak: contains at least 8 characters from two of the four types: 
upper-case letter, lower-case letter, special character, digit. 
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3  Live View 

The Live View page is displayed when you are logged in. The following 

figure shows an example. 

 

 

Table 3–1 Live View Window Control Buttons 

Button Description  Button  Description  

 

Two-way audio  /  Main/Sub stream 

/  
Start or stop live 
view in all 
windows 

/  
Previous and next 
screen 

 

Switch screen 
layout  Full screen 

 

Select stream 
type  

Shows the current 
frame rate, bit 
rate, resolution, 
and packet loss 
rate 

 

Take a snapshot  Start zoom 

 

Local recording /  
Turn on or off 
audio; adjust 
sound volume. 
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Button Description  Button  Description  

/  
Adjust MIC 
volume  3D positioning 

/
 

Open or close the 
control panel 

– – 

 

 
NOTE! 

 The  icon means two-way audio is available. Click to start two-
way audio with the NVR or a camera (depending on where the icon 
is displayed). 

 Only the main stream  is displayed when the camera is offline 
or it supports only one stream. 

 Snapshots are saved in a snapshot file folder named by the IP 
address, and the snapshot file is named in this format: Camera ID_ 
time. By default, snapshots are saved in this directory: 
\Snap\IP\Camera ID_time. The time is in YYYYMMDDHHMMSSMS 
format. 

 Local recordings are saved in a recording file folder named by the 
IP address, and the recording file is named in this format: Camera 
ID_S recording start time_E recording end time. By default, 
recordings are saved in this directory: \Record\IP\Camera ID_S 
recording start time_E recording end time. The recording start and 
end times are in YYYYMMDDHHMMSSMS format. 
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4  Playback 

Click Playback on the top to show the Playback page. The following figure 

shows an example. 

 

Table 4–1 Playback Control Buttons 

Button Description Button Description 

/  Play/Pause  Stop 

 

Reverse /  
Slow down or speed 
up 

/  

Rewind or 
forward 30 
seconds 

/  
Rewind or forward 
by frame  

/  
Previous or 
next period /  Clip video/pause 

 

Save video 
clip  Take a snapshot 

 

Zoom  
Adjust sound 
volume; turn on or 
off sound 
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5  Configuration 

Click Setup on the top, and then click the menus on the left to configure 

parameters. 
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Appendix C FAQs 

Problem Possible Cause and Solution 

Forgot the login 
password 

Click Forgot Password in the login page as admin, 
then follow the on screen instructions to retrieve 
password. 

The Web plugin 
(ActiveX) cannot be 
loaded. 

 Close your web browser when the 
installation starts. 

 Disable the firewall and close the anti-virus 
program on your computer. 

 Enable your Internet Explorer (IE) to check 
for newer versions of the stored pages 
every time you visit the webpage (Tools > 
Internet Options > General > Settings). 

 Add your NVR's IP address to the trusted 
sites in your IE (Tools > Internet Options > 
Security). 

 Add your NVR's IP address to the 
Compatibility View list in your IE (Tools > 
Compatibility View Settings). 

 Clear your IE's cache. 

No images are displayed 
in live view on the Web 
interface. 

Check if the bit rate is 0Mbps in the live view 
window. 

 If yes, check if the firewall has been 
disabled, and the anti-virus program has 
been stopped on your computer. 

 If not, maybe it is because the graphics 
card driver on your computer is not 
working properly. Try installing the driver 
again. 



117 

 

Problem Possible Cause and Solution 

A camera is offline, and 
No Link is displayed. 

Click Maintain > System Info > Camera. The 
cause is displayed under Status. Common causes 
include disconnected network, incorrect 
username or password, weak password, 
insufficient bandwidth. 

 Check network connection and network 
configurations. 

 If it indicates incorrect username or 
password, check that the camera password 
set in the NVR is the one used to access the 
camera's Web interface. 

 If it indicates denied access for weak 
password, log in to the camera's Web 
interface and set a strong password. 

 If it indicates insufficient bandwidth, delete 
other online IP devices in the NVR. 

The NVR displays live 
video for some cameras 
and No Resource for 
others. 

 Set the camera to encode the sub stream, 
and decrease its resolution to D1. 

 Set the NVR to use the sub stream first for 
live view. 

A camera goes online 
and offline repeatedly. 

 Check if network connection is stable. 

 Upgrade the firmware for the camera and 
the NVR.  

Live view is normal, but 
the recording cannot be 
found. 

 Check that a recording schedule has been 
properly configured.  

 Check if the time and time zone configured 
in the NVR are correct. 

 Check if the hard disk storing the recording 
has been damaged. 

 Check if the desired recording has been 
overwritten. 
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Problem Possible Cause and Solution 

Motion detection is not 
effective. 

 Check that motion detection is enabled, 
and the motion detection area is properly 
configured. 

 Check that detection sensitivity is properly 
set. 

 Check that the arming schedule is properly 
configured. 

A hard disk cannot be 
identified by the NVR. 

 Use the power adapter delivered with your 
NVR. 

 Power down the NVR and then mount the 
hard disk again. 

 Try another disk slot. 

 The disk is not compatible with your NVR. 
Contact REVO AMERICA for a list of 
compatible disk models. 

The mouse does not 
work. 

 Use the mouse delivered with your NVR. 

 Make sure no cable is extended. 

 


